Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3 Staging
Resolved
All markets restored to original initial-margin-fractions:
- TRX-USD: restored to 10%
Posted May 07, 2023 - 23:17 UTC
Monitoring
We have elevated initial-margin-fractions of the following markets:
- TRX-USD: 25%
Posted May 07, 2023 - 23:12 UTC